public inbox for cygwin-xfree@sourceware.org
help / color / mirror / Atom feed
* X on win 7
@ 2011-07-07 15:32 Daniel Bienstock
  2011-07-07 16:10 ` Larry Hall (Cygwin-X)
  2011-07-20  5:16 ` Linda Walsh
  0 siblings, 2 replies; 3+ messages in thread
From: Daniel Bienstock @ 2011-07-07 15:32 UTC (permalink / raw)
  To: cygwin-xfree

Hello,

I have a new Dell Dimension M6600 with Windows 7 SP 1.  I have disabled 
the Windows firewall and added rules to allow programs in cygwin and 
cygwin\bin to run.

I am using cygwin 1.7.9  (I also use older cygwins on many 32-bit Windows 
machines).

On this machine, X runs badly: often very slowly, and frequently with 
crashes as well.  A couple of times I was forced to reboot the machine -- 
Windows appeared unresponsive.

I did try rebaseall, but did not help (in fact had to reinstall cygwin).

I have seen some posts on this topic, but no definitive workaround.

Any help welcome.

Daniel Bienstock

--
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple
Problem reports:       http://cygwin.com/problems.html
Documentation:         http://x.cygwin.com/docs/
FAQ:                   http://x.cygwin.com/docs/faq/


^ permalink raw reply	[flat|nested] 3+ messages in thread

end of thread, other threads:[~2011-07-20  5:11 UTC | newest]

Thread overview: 3+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2011-07-07 15:32 X on win 7 Daniel Bienstock
2011-07-07 16:10 ` Larry Hall (Cygwin-X)
2011-07-20  5:16 ` Linda Walsh

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).