public inbox for
 help / color / mirror / Atom feed
* ca-certificates can't install as of about a week ago
@ 2022-09-05 22:56 Lester Ingber
  0 siblings, 0 replies; only message in thread
From: Lester Ingber @ 2022-09-05 22:56 UTC (permalink / raw)
  To: cygwin

I tried sending this with an attached JPG, but that could not be posted.
This posting simply records the main lines of that JPG.

On one of our PCs (Windows 11 x64 Pro) ca-certificates can no longer be
properly installed.

Package: _/Unknown package exit code 1

I tired uninstalling and reinstalling ca-certificates, but that did not

I tried putting my /etc/pki/ folder into that Cygwin's PC, but that was
overwriten using its cache.

Is there anything else I could try?


^ permalink raw reply	[flat|nested] only message in thread

only message in thread, other threads:[~2022-09-05 22:56 UTC | newest]

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2022-09-05 22:56 ca-certificates can't install as of about a week ago Lester Ingber

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).