public inbox for
 help / color / mirror / Atom feed
* eclipse on RH 9
@ 2003-08-13 14:21 Adrian FILIP
  2003-08-14 17:40 ` Tom Tromey
  0 siblings, 1 reply; 3+ messages in thread
From: Adrian FILIP @ 2003-08-13 14:21 UTC (permalink / raw)
  To: eclipse


I tried to install the snapshot on RH 9, I downloaded all the needed
from taroon and tried to build all of them on RH 9, but oprofile needs
elinks which
I can't build it, I receive some errors. Do I need a newer version of gcc
or rpm?
I have gcc-3.2.2-5 and rpm-4.2-0.69.
Can somebody give me some hints related to this?


P.S. This the error:
depmode=gcc3 /bin/sh ../../depcomp \
gcc -DHAVE_CONFIG_H -I`dirname ../../config.h` -I../../src    -O2 -g -pipe
-march=i386 -mcpu=i686 -Wall -I/usr/kerberos/include   -I/usr/X11R6/include
-c `test -f 'dns.c' || echo './'`dns.c
dns.c: In function `do_real_lookup':
dns.c:85: `AI_ADDRCONFIG' undeclared (first use in this function)
dns.c:85: (Each undeclared identifier is reported only once
dns.c:85: for each function it appears in.)
make[3]: *** [dns.o] Error 1
make[3]: Leaving directory
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/usr/src/redhat/BUILD/elinks-0.4.2/src'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/usr/src/redhat/BUILD/elinks-0.4.2'
make: *** [all] Error 2
error: Bad exit status from /var/tmp/rpm-tmp.32192 (%build)

RPM build errors:
    Bad exit status from /var/tmp/rpm-tmp.32192 (%build)

^ permalink raw reply	[flat|nested] 3+ messages in thread

end of thread, other threads:[~2003-08-14 22:26 UTC | newest]

Thread overview: 3+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2003-08-13 14:21 eclipse on RH 9 Adrian FILIP
2003-08-14 17:40 ` Tom Tromey
2003-08-14 22:26   ` Mark Wielaard

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).