public inbox for
 help / color / mirror / Atom feed
* [ECOS] eCos port on mini2440
@ 2014-01-30 14:54 sureshecer
  0 siblings, 0 replies; only message in thread
From: sureshecer @ 2014-01-30 14:54 UTC (permalink / raw)
  To: ecos-discuss


I'm trying to work on eCos using mini2440. So far i started with redboot and
i'm able to boot redboot from NAND flash.

But after starting redboot in NAND flash while doing initial setup i m
facing below issues;

1. While trying to create Redboot partitions i m getting "Can't find empty
slot in FIS directory" error and not able to create partition.

2. When ever i tried fconfig -i or fis init. Redboot is not booting after
reset looks like these commands erasing redboot?

I have already tried and put so much efforts but not able to reoslve above
issues. Please help me out with above issues.

Many many thanks in advance.

View this message in context:
Sent from the Sourceware - ecos-discuss mailing list archive at

Before posting, please read the FAQ:
and search the list archive:

^ permalink raw reply	[flat|nested] only message in thread

only message in thread, other threads:[~2014-01-30 14:54 UTC | newest]

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2014-01-30 14:54 [ECOS] eCos port on mini2440 sureshecer

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).