public inbox for
 help / color / mirror / Atom feed
* [ECOS] ecos-install.tcl fails (Ubuntu)
@ 2014-01-20 11:30 Bob Brusa
  0 siblings, 0 replies; only message in thread
From: Bob Brusa @ 2014-01-20 11:30 UTC (permalink / raw)
  To: ecos discuss

following insurmountable problems with cygwin and ecos on my windows 
7-64 PC, I installed VMware Workstation and created an Ubuntu system 
using Ubuntu 12.04 LTS (File: ubuntu-12.04.3-desktop-amd64.iso)

Q1: My PC uses an Intel-processor and hence the term amd64 in the above 
file irritates me. Is this the correct version or do I have to go for 
the 32-bit version - despite using a 64-processor?

Then I tried to install ecos. The command

sh ecos-install.tcl

however fails with the message:
Directory /home/rwb/ecos does not exist... creating.
Entering /home/rwb/ecos
Retrieving GNU tools for arm-eabi
Downloading ecoscentric-gnutools-arm-eabi-20081213-sw.i386linux.tar.bz2...
File size 17469555 bytes
[Connected...                                      ]

*** wget returned error. Last five lines of wget output:
==> PASV ... done.    ==> REST 2920 ... done.
==> RETR ecoscentric-gnutools-arm-eabi-20081213-sw.i386linux.tar.bz2 ...
Error in server response, closing control connection.
Giving up.

Download failed. Perhaps you need to set a proxy to
connect via a firewall?

Configure a proxy? [Y/n]
My windows firewall is disabled and I also disabled the firewall of 
Defender pro --> Same result
Q2: Has somebody a hint what could be done to overcome this problem?
Regards - Bob

Before posting, please read the FAQ:
and search the list archive:

^ permalink raw reply	[flat|nested] only message in thread

only message in thread, other threads:[~2014-01-20 11:30 UTC | newest]

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2014-01-20 11:30 [ECOS] ecos-install.tcl fails (Ubuntu) Bob Brusa

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).