public inbox for
 help / color / mirror / Atom feed
* telnet localhost 1529: Connection closed by foreign host.
@ 2004-07-10  6:09 Michael Breen
  0 siblings, 0 replies; only message in thread
From: Michael Breen @ 2004-07-10  6:09 UTC (permalink / raw)
  To: help-gnats

Perhaps someone has some idea of what might be going on here...
I've installed gnats 4.0 and gnatsweb from the contrib dir.
and I'm running everything on the same machine.
The problem is:

$ telnet localhost 1529
Connected to localhost.
Escape character is '^]'.
Connection closed by foreign host.

(and I can telnet to, e.g., port 80 with no problem.)
I've looked through all the documentation several times but this
really has me stumped.

in /etc/services I have:
support		1529/tcp			# GNATS

I created a file /etc/xinetd.d/support:
# GNATS daemon
service support
	disable = no
	socket_type = stream
	protocol = tcp
	wait = no
	user = gnats
	server = /usr/local/libexec/gnats/gnatsd
	server_args = gnatsd

(I tried adding the "server_args" later and restarted xinetd)

$ tail -4 gnatsd.host_access

My OS is Fedora Core 1 with kernel upgraded to 2.6.5
If anyone has any ideas of how I might try to find out or
at least narrow down what might be the problem, I'd 
appreciate it.

___________________________________________________________ALL-NEW Yahoo! Messenger - sooooo many all-new ways to express yourself

Help-gnats mailing list

^ permalink raw reply	[flat|nested] only message in thread

only message in thread, other threads:[~2004-07-10  6:09 UTC | newest]

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2004-07-10  6:09 telnet localhost 1529: Connection closed by foreign host Michael Breen

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).