public inbox for
 help / color / mirror / Atom feed
* guile-gtk does not run as expected
@ 2002-02-07 14:42 David Pirotte
  0 siblings, 0 replies; only message in thread
From: David Pirotte @ 2002-02-07 14:42 UTC (permalink / raw)
  To: guile-gtk


         SuSE 7.3
         guile-1.7.x (cvs download 4th fev 02)
	 guile configuration was:
	     ./configure --enable-maintainer-mode --with-threads
	 gnome-1.4 installed
         gnome-libs-devel installed

I did:

        - downloaded the lates gnome-guile from cvs
        - patched guile-gtk (patch proposed by
        - installed gnome-libs-devel

then, because gnome does not compile, I tried to compile guile-gtk independantly,
which seems to have worked:

	cd ~/ftp/gnome/gnome-guile/guile-gtk
	make install

but trying to use the gtk module gives me the following error:

	david@faust:~/alto/projects/guile/share/alto 1 $ guile
	guile> (use-modules (gtk gtk))
	guile: error while loading shared libraries: /usr/local/lib/ undefined symbol: g_thread_init
	david@faust:~/alto/projects/guile/share/alto 2 $ 

hope someone can help me,
thanks a lot,

^ permalink raw reply	[flat|nested] only message in thread

only message in thread, other threads:[~2002-02-07 22:42 UTC | newest]

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2002-02-07 14:42 guile-gtk does not run as expected David Pirotte

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).