public inbox for
 help / color / mirror / Atom feed
* MIPS prelink problem/solved
@ 2008-03-19  9:14 Hiroki Kaminaga
  0 siblings, 0 replies; only message in thread
From: Hiroki Kaminaga @ 2008-03-19  9:14 UTC (permalink / raw)
  To: prelink


This is just for a record, the original thread could be found at:

To summarize, with the recent binutils, MIPS prelink is getting
following error while executing prelink -amR.

   No space in ELF segment table to add new ELF segment

With the below patch, this error message was solved:

(Hiroki Kaminaga)

^ permalink raw reply	[flat|nested] only message in thread

only message in thread, other threads:[~2008-03-19  9:14 UTC | newest]

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2008-03-19  9:14 MIPS prelink problem/solved Hiroki Kaminaga

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).