public inbox for
 help / color / mirror / Atom feed
* PowerPC simulator
@ 2009-12-18 15:58 bindu thomas
  0 siblings, 0 replies; only message in thread
From: bindu thomas @ 2009-12-18 15:58 UTC (permalink / raw)
  To: ecos-devel

I am a new user of eCos. I tried to use the PowerPC simulator available and
could run the example programs using GDB with simulator target without
any problem.  I find that the simulator is using the 60x variants of PowerPC .
I tried to change the simulator to include PPC40x variant and could
build the example
programs successfully.

But while trying to run , I get the error message
core_find_mapping() - access to unmaped address, attach a default map
to handle this -

I called the simulator with
target sim -o '/iobus/pal@0xf0001000/reg 0xf0001000 32'

like the earlier configuration...

Kindly help

Bindu Thomas

^ permalink raw reply	[flat|nested] only message in thread

only message in thread, other threads:[~2009-12-18 15:58 UTC | newest]

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2009-12-18 15:58 PowerPC simulator bindu thomas

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).