public inbox for
help / color / mirror / Atom feed
* Re: insight/134: Problem at Installation
@ 2002-03-22 11:56 kseitz
  0 siblings, 0 replies; 2+ messages in thread
From: kseitz @ 2002-03-22 11:56 UTC (permalink / raw)
  To: Kumar.Mehta, insight-prs, kseitz, nobody

Synopsis: Problem at Installation

Responsible-Changed-From-To: unassigned->kseitz
Responsible-Changed-By: kseitz
Responsible-Changed-When: Fri Mar 22 11:56:28 2002
State-Changed-From-To: open->closed
State-Changed-By: kseitz
State-Changed-When: Fri Mar 22 11:56:28 2002
    Your compiler doesn't work (it cannot find a standard library). There are several threads on the cygwin mailing list about this already. I recommend you search for those and find out what is happening and when a solution will be available.
    This has nothing to do with insight. If you attempted to build anything, you'd get the same error.

^ permalink raw reply	[flat|nested] 2+ messages in thread
* insight/134: Problem at Installation
@ 2002-03-22 11:23 Kumar.Mehta
  0 siblings, 0 replies; 2+ messages in thread
From: Kumar.Mehta @ 2002-03-22 11:23 UTC (permalink / raw)
  To: insight-gnats

>Number:         134
>Category:       insight
>Synopsis:       Problem at Installation
>Confidential:   no
>Severity:       serious
>Priority:       high
>Responsible:    unassigned
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Fri Mar 22 11:23:01 PST 2002
>Release:        5.1.1
Win2K, Cygwin
My current version of cygwin has insight 5.0 with.  I wanted to upgrade it to 5.1.1 So --

Downloaded the Insight source to /usr/src/

On doing ./configure I get the following:
Administrator@SLOWSWARM /usr/src/insight-5.1
$ ./configure
Configuring for a i686-pc-cygwin host.
Created "Makefile" in /usr/src/insight-5.1 using "mh-frag"
/usr/lib/gcc-lib/i686-pc-cygwin/2.95.3-5/../../../../i686-pc-cygwin/bin/ld: cann
ot find -luser32
collect2: ld returned 1 exit status
*** The command 'gcc -o conftest -g -O2   conftest.c' failed.
*** You must set the environment variable CC to a working compiler.

I know the conftest.c does not exist.  My cygwin installationis complete as far as I know (selected installation of all components when running setup)

While I can live without upgrading the insight - I wish to also install the source navigator, but the exact same error message is generated when doing ./configure
Install cygwin (using the setup.exe from above).  Use for download site.  Download only then run setup.exe to install.

Download insight-5.1.1.tar.gz (or insight-5.1.tar.gz) from

expand in /usr/src and do ./configure
you tell me?

^ permalink raw reply	[flat|nested] 2+ messages in thread

end of thread, other threads:[~2002-03-22 19:56 UTC | newest]

Thread overview: 2+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2002-03-22 11:56 insight/134: Problem at Installation kseitz
  -- strict thread matches above, loose matches on Subject: below --
2002-03-22 11:23 Kumar.Mehta

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).