public inbox for
 help / color / mirror / Atom feed
* tried when I tried to add an "foo" module (rh7.2+gcc3.2+autoconf2.53+automake1.63)
@ 2002-09-23 20:31 James Wang
  0 siblings, 0 replies; only message in thread
From: James Wang @ 2002-09-23 20:31 UTC (permalink / raw)
  To: rhug-rhats

I have checked out the rhug and built it successfully.
but when i add a "foo" module and "foo/"  according to the "hacking how to", i failed :
$automake your implementation of AM_INIT_AUTOMAKE comes from an old Automake version.  You should recreate aclocal.m4 with aclocal and run automake again.

then i try to use aclocal to recreate aclocal.m4:
$autoconf error: possibly undefined macro: LT_AC_PROG_GCJ error: possibly undefined macro: AC_LIBTOOL_GCJ

how can i resolve this problem.


^ permalink raw reply	[flat|nested] only message in thread

only message in thread, other threads:[~2002-09-24  3:31 UTC | newest]

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2002-09-23 20:31 tried when I tried to add an "foo" module (rh7.2+gcc3.2+autoconf2.53+automake1.63) James Wang

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).